Notifications (Email/SMS/Push Notifications) Delayed
Resolved·Degraded performance

This issue has been resolved and systems are operating normally.

Thank you for your patience, and we apologize for any inconvenience.

Thu, Feb 5, 2026, 03:57 PM
(1 week ago)
·
Affected components
Identity, Login, and User Management
MyPatriot Worker Portal (Mobile)
Notifications
Updates

Resolved

This issue has been resolved and systems are operating normally.

Thank you for your patience, and we apologize for any inconvenience.

Thu, Feb 5, 2026, 03:57 PM

Monitoring

A fix has been implemented and we are monitoring the results.

We will continue to observe system performance to ensure stability.

Thu, Feb 5, 2026, 03:52 PM

Identified

We are currently investigating reports of an issue affecting some users.

Our team is actively working to identify the cause and will provide updates as we learn more.

Thu, Feb 5, 2026, 03:33 PM(19 minutes earlier)